Gringoes > Topics > forum, test > Testing New Forum
Testing New Forum

Home Forums Feedback on Gringoes Testing New Forum

Tagged: ,

This topic contains 27 replies, has 10 voices, and was last updated by  tamte 1 year, 7 months ago.

  • Author
    Posts
  • #5814

    ExpatBrazil
    Participant

    I signed up without any problem. Now will see if the forum is posting.

  • #5815

    Anonymous

    I was not able to read andrew’s post but yours is visible.

  • #5816

    Quemsabenada
    Participant

    Gene, if you want, you can edit your profile as your complete name will not be shown on your posts.

  • #5817

    farbewerk
    Keymaster

    Welcome all. FYI, I’m working on at least getting a complete read-only version of the old forums up here in a week or two. There’s a lot of posts to migrate and it’ll take some time but it’ll be worth it.

    Everybody able to post OK?

    • #5819

      graham
      Participant

      my post and topic went OK, but why is my real name rather than my gringo’s member name displayed with my post?

      here are name rules for the gringoes.com forum:

      “The following Member Names are not allowed:
      – Contain your real name
      – Contain website or email addresses
      – Contain contact information i.e. phone numbers, postcodes etc.
      – Appear to impersonate someone else
      – Contain swear words or are otherwise objectionable
      – We recommend you do not use your actual name as your username, and if you do it is at your own risk”

      I would guess that most members prefer to use their member name rather than their real name.

  • #5820

    farbewerk
    Keymaster

    I would set your nickname as your “Display name publicly as” field. Did you try that?

  • #5822

    farbewerk
    Keymaster

    Check now. I’ve changed my viewed name to “farbewerk”.

  • #5824

    agri2001
    Participant

    Finally was able to log in.
    I am not thrilled with this new site.

    • #5854

      farbewerk
      Keymaster

      Please elaborate. We’re definitely in this to give this the best look we can. Trying to make it more useful…

    • #5855

      graham
      Participant

      good. the site definitely needs a lot of work in obvious areas.
      some of the old mass are ready to migrate, but many might be lost if there is non-functionality for too long.
      good luck

  • #5825

    ExpatBrazil
    Participant

    Forum works on Feedly now. Very good!

  • #5856

    3cervejas
    Participant

    @farbewerk, I don’t know if it is a peak usage issue or what but a few times I have clicked on threads where it showed a recent response and the response didn’t come up (older one was there, but not the new one).
    Other members report being unable to change profile photos, and getting “error cannot post your reply”, so far.

    • #5858

      farbewerk
      Keymaster

      Most likely a caching issue. I’ve got some pretty aggressive cache dialed in to improve the response time of the pages. Let me see if I can do a hard refresh to reflect recent changes.

  • #5862

    graham
    Participant

    more users will be drawn to the new site when, among other problems noted, the forum’s main topic page refreshes properly. example: the post by Agri says it was 18 minutes ago, when in fact the post is days old, and “fresher” posts are not reflected. doubtless, this is one of many things you are working on, but users want to see current ACTIVITY.
    good luck

  • #5863

    farbewerk
    Keymaster

    Wow it shows 18 minutes ago on your browser? Mine shows September 9, 2015 at 6:31 pm

  • #5864

    graham
    Participant

    yes. my browser screen for “forums” has not been refreshed in several days. I can access the individual topics (as you can see), but the main topic page of forums has not updated. it is therefore difficult to see what forum activity is occurring on this site. May this be a simple fix.

  • #5865

    farbewerk
    Keymaster

    Hm OK. I’ve forced all of the caches in the entire site to zero so they’re rebuilding. You may also need a hard refresh on your cache. Let me know if you don’t see a change.

  • #5866

    Finrudd
    Participant

    I seem to be able to post without any problems – not managed to get my avatar up yet, but not tried that hard either..

  • #5868

    graham
    Participant

    OK…using IE, forum main page appears refreshed and appears current. no problems, but, using chrome (which I have been using), even after clearing cache, the history still is days old, AND NOW, it seems that I cannot log into the cite on chrome at all. hope this is helpful.

  • #5870

    graham
    Participant

    PS…the above post was reflected as activity immediately on the main forum page, again, using IE.

  • #5872

    graham
    Participant

    more feedback: after above, I logged out and exited IE. Then I re-opened site from IE, and the frum main page was not refreshed, i.e., it did not reflect my post from minutes ago?!? If you’re doing this for a living…good luck.

  • #5873

    farbewerk
    Keymaster

    No, not for a living but these big forums and boards are always interesting.

    FWIW, I am seeing all updated stuff as I add etc. I told the system to hard refresh for each post so let’s see if it improves your accuracy. Keep me apprised.

    Thanks, Sean

  • #5874

    Quemsabenada
    Participant

    When I select “Groups” in the Gringoes heading banner, and select “Site-Wide Activity” and “All Members”, it seems that I call access all the posts made by members.

    On the “Forums” page I only get the list of topics with some of the topics such as “House Rules”, “Hello”, and “Feedback on Gringoes”.

  • #5875

    farbewerk
    Keymaster

    This is correct. Groups allows you to get a quick overview of the latest topics whereas Forums allows you to go to specific subject areas. We set it up that way initially so you have a more Facebook like experience in Groups. You can also (with the right permissions) create private groups.

  • #5988

    Bobby
    Participant

    This is a test of the now empty forum.

    • #5989

      farbewerk
      Keymaster

      Nice to see you Bobby.

  • #281368

    tamte
    Participant

    Testing

  • #281369

    tamte
    Participant

    I got a message through:)

You must be logged in to reply to this topic.

Skip to toolbar